Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
дтш
27.07.2020 08:55 •
Информатика
Нужно написать программу на с++ условие: дана строка, состоящая из заглавных и маленьких латинских букв. заменить все заглавные буквы на соответствующие маленькие и вывести строку.
Показать ответ
Ответ:
zulu51
05.07.2020 19:52
#include <iostream>
#include <string>
int main()
{
std::string str;
std::cin >> str;
for (int i = 0; i < str.size(); i++)
{
if (int(str[i]) < int('a'))
{
str[i] = str[i] + 32;
}
std::cout << str[i];
}
std::cout << std::endl;
system("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
ilya493
08.01.2021 02:01
Решение логических задач конспект 100слов...
nikgukasov
03.08.2020 02:03
это очень важное задание, но нет возможности его выполнить это правда...
ученик6бкласса
25.09.2020 16:42
4. В одномерном массиве (заполнение массива случайными числами от -50 до 49) найти сумму отрицательных элементов. Если эта сумма меньше -100, то необходимо прибавить...
pushkina82
23.03.2023 02:06
Каким образом меняются затраты на изготовление устройств, использующих микропроцессорные бис, с ростом уровня интеграции элементов на кристалле? ...
Маргошка55
16.03.2021 03:33
2. в чем отличие одноранговой сети от сети с выделенным сервером3. какие топологии сетей вы знаете? 4. где применяется беспроводное подключение, спутниковоеподключение?...
Korish2005
09.01.2020 11:49
Ребят предупреждаю, очень сложно, если вы не программировали что-то Урок 11: введение в стилиПочти то же самое сделаем и для заголовка второго уровня. Задайте ему размер...
LeraKruspe
30.12.2020 22:34
Какая сила тяжести действует на алюминиевый брусок размерами 15 x 8 x 5 см...
temaganenko
30.12.2020 22:34
Сколько лет исполняется независимости казахстана в 2018...
GansikT
30.12.2020 22:34
×↓ изменилась (когда? )вечером разберите так же ваня вернулся на участок и привёз тележку на четырёх колёсах...
2424r
30.12.2020 22:34
На обработку детали токарь затрачивает на 7 минут меньше своего уеника. сколько деталий каждый из них обработает за 4 часа, если за это время токарь обработал на 28...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <string>
int main()
{
std::string str;
std::cin >> str;
for (int i = 0; i < str.size(); i++)
{
if (int(str[i]) < int('a'))
{
str[i] = str[i] + 32;
}
std::cout << str[i];
}
std::cout << std::endl;
system("pause");
return 0;
}