В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Мила3287
Мила3287
11.04.2020 03:07 •  Информатика

Нужно написать программу на языке Паскаль, которая вычисляет, имеются ли среди трёх введённых с клавиатуры чисел хотя бы два одинаковых (если есть возможность, перенести эту программу на Паскаль).

Показать ответ
Ответ:
elenamatveeva3
elenamatveeva3
18.09.2021 14:10

var

n1,n2,n3 : integer;

begin  

   writeln('Введите три числа');

   readln(n1);

   readln(n2);

   readln(n3);

   if((n1=n2) or (n1=n3) or (n2=n3)) then writeln('Есть два одинаковых числа')  

   else writeln('Нет двух одинаковых чисел');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота