В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
TanyaSha300
TanyaSha300
06.06.2022 05:05 •  Информатика

Нужно написать программу на языке си шарп,которая печатает слова наоборот(допустим мама-амам)

Показать ответ
Ответ:
bigmama2
bigmama2
08.10.2020 21:49

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

namespace ConsoleApp

{

class Program

{

static void Main(string[] args)

{

string a = Console.ReadLine();

for (int i = 0; i < a.Length; i++)

{

Console.Write(a[a.Length - i - 1]);

}

Console.ReadLine();

}

}

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота