В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ldfjwdsrerwv
ldfjwdsrerwv
21.03.2021 19:34 •  Информатика

Нужно написать программу на языке турбо паскаль, которая бы вычисляла значение выражения по формуле e^(x+y) - степень! заранее

Показать ответ
Ответ:
Knowww
Knowww
01.10.2020 23:32
Var
  a, b, c, d, e, x, y, z: real;

begin
  Write('Введите через пробел a,b,c,d,e,x,y: ');
  Readln(a, b, c, d, e, x, y);
  if e > 0 then
    Writeln((a / c) * (b / d) - ((a * b - c) / (c * d)) * exp((x + y) * ln(e)))
  else if e = 0 then Writeln((a / c) * (b / d) - ((a * b - c) / (c * d)))
  else Writeln('e<0 недопустимо!')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота