В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
angelinalipanova03
angelinalipanova03
13.03.2020 08:56 •  Информатика

Нужно написать программу скорей всего мне кажется в паскале 1. writel(' вести стоимость перчатки наприм') read (x) 2 стоимость сумки- наприм. 3.стоимость ремня- наприм. 4.если общая сумма больше 800р, то вывести сумму с учетом 10% скидки 5.если сумма меньше 800р, то вывести сумму нужно, !

Показать ответ
Ответ:
2458k
2458k
12.06.2020 05:08

program test;
var x: integer;
var y: integer;
var z: integer;
var sum: real;
begin
readln(x);
readln(y);
readln(z);
sum:=x+y+z;
if sum>=800 then sum:=sum -sum/10;

writeln(Trunc(sum));
end.

0,0(0 оценок)
Ответ:
Диана15688
Диана15688
12.06.2020 05:08

var x,a,b,sum:integer;

begin

writeln ('Введите стоимость перчатки');

readln (x);

writeln ('Введите стоимость сумки');

readln (a);

writeln ('Введите стоимость ремня');

readln (b);

 

sum:=a+b+x;

 

if (sum>800) then  writeln (sum-(sum/100*10));

if (sum<800) then writeln (sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота