Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ksusha293
10.03.2023 14:01 •
Информатика
Нужно написать программу в паскале: дано целое трёхзначное число, определить является ли оно чётным.
Показать ответ
Ответ:
darasnezko297
30.08.2020 19:17
Program pr;
uses crt;
var
a:integer;
Begin
writeln('Введите трёхзначное число');
readln(a);
if (a mod 2 = 0)
then writeln('Число четное')
else writeln('Нечетное');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Fox125123
14.12.2021 03:07
один человек имел 100 монет.он поровну разделил их между двумя своими детьми. каждому досталось по 11 монет и одна осталось лишней. какая система счисления использовалась,...
face29
28.07.2021 20:33
Крупнейшие реки. нужно сделать диаграмму, по этой таблице, не простую, но диаграмму. буду за работу....
mashashhukina
18.01.2021 12:46
Найти среднее арифметическое отрицательных элементов массива в паскале. распишите ....
Devochkar
03.06.2020 05:44
Каким служебным словом начинается программа? a) while; b) begin; c) program; d) write....
bbezza66
28.10.2021 02:22
Какое слово используют для описания переменных величин в программе? a) const; b) var; c) real; d) uses....
osama95w
28.10.2021 02:22
Каким символом разделяют команды в программе? a) точка с запятой; b) точка; c) двоеточие; d) запятая....
taxirkuliev
01.10.2022 00:39
Кросворди по теме информатика 5 слов...
voronvoronov8
07.10.2021 05:05
Соч по информатике 7 класс 4 четверть скиньте у кого есть с ответами осталось 10 мин ...
DogyStyleee
02.04.2020 21:51
4 Complete the sentences using the correct form of should, must or have to.We don t have to walk to school. We go by car.1 Wewear jeans at school. We vegot a uniform.2wespeak...
Anele2003
02.04.2020 21:51
надо!! Контрольна робота №6 з теми «Література ХХ–ХХІ ст. Життя, історія, культура». Твір.Написати есе на одну із заданих тем,використовуючи також творчiсть Р.Бредбері та...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var
a:integer;
Begin
writeln('Введите трёхзначное число');
readln(a);
if (a mod 2 = 0)
then writeln('Число четное')
else writeln('Нечетное');
readln;
end.