В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kawmod
kawmod
15.05.2022 22:58 •  Информатика

. нужно написать программу в паскале для нахождения значения S, желательно с минимальными объяснениями яисто для меня. хочется понять, а не чисто списать


. нужно написать программу в паскале для нахождения значения S, желательно с минимальными объяснения

Показать ответ
Ответ:
Ipgt
Ipgt
08.10.2021 22:10

uses Math; //подключаем математическую библиотеку

var i : integer; //объявляем целочисленную переменную для цикла

s : real; //объявляем вещественную переменную для суммы

begin//начала основной программы

s := 0;//даем сумме значение 0

for i := 1 to 8 do//запускаем цикл, который идет от 1 до 8

   s := s + power(i, 3);//каждый проход цикла увеличиваем сумму на i в кубе

writeln(s:4:0);//выводим результат

end.//конец программы

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота