В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
GMGasanovmm
GMGasanovmm
11.04.2020 23:38 •  Информатика

нужно написать программу в паскале. Известны длины сторон треугольника а,b, с и радиус круга r.Определить площадь закрашенной области
Исполнить программу для произвольного варианта исходных данных


нужно написать программу в паскале. Известны длины сторон треугольника а,b, с и радиус круга r.Опред

Показать ответ
Ответ:
avagimyan2002
avagimyan2002
04.11.2021 18:50

Объяснение:

Я тебе напишу основу

Program xz;

Var a,b,c:integer; r:real; если в формуле деления нет, тогда r будет в делении

begin

writeln('a=');

readln(a);

writeln('b=');

readln(b);

writeln('c=');

readln(c);

сюда свои формулы вписывешь

потом пишешь

writeln('r=',r)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота