Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
yuliyamusatova1
19.03.2023 17:01 •
Информатика
Нужно написать программу в паскале которая поменяет 1 и последнюю букву в слове местами
Показать ответ
Ответ:
ChaffaYT
11.06.2020 20:33
var s:string;
t:char;
Begin
read(s);
t:=s[1];
s[1]:=s[length(s)];
s[length(s)]:=t;
writeln(s);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Allery
23.04.2020 17:25
Составить алгоритмы: линейный циклический и с ветвлением...
пмнирче
18.11.2021 06:06
Вводится число х. проверить отрицательное оно или положительное? питон...
зимахолодная
05.02.2021 19:05
написать программы в Паскаль...
Karin31
21.06.2022 20:21
Десять «ос». вставь вместо пропусков буквы, так чтобы вместе с уже написанными получились бы слова-отгадки. «ос _ _ а» - «ос _ _ а» - «_ ос _ а» - «_ ос _ _ _ а _ » - «_...
wkolo3avr211
21.06.2022 20:21
Написать программу на паскале 1. найти объем параллелепипеда (стороны ввести с клавиатуры) 2. высота треугольника равно 7 см, а основание 3 см. написать программу, вычисляющую...
209439an
21.06.2022 20:21
Для чего используют графический редактор представители разных профессий?...
лариска6
11.05.2023 02:46
Как преобразовать текстовые данные в числовые данные? например три-11, десять- 1010, 6-?...
Izolda111
11.05.2023 02:46
Составить программу, которая формирует массив а из 85 случайных целых чисел, принадлежащих промежутку [4; 14]. параметром цикла является переменная s. нумерация начинается...
saule844007
02.03.2022 20:50
Поясни відмінність між такими властивостями як яскравість і контрасність...
Осьминог13
29.05.2023 01:30
Ваня по утром часто одевается в темноте,чтобы не разбудить свою маленькую сестренку ,и поэтому иногда приходить в школу в разных носках.в ящике у него лежат 4 носков: краные,черные,зеленые...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s:string;
t:char;
Begin
read(s);
t:=s[1];
s[1]:=s[length(s)];
s[length(s)]:=t;
writeln(s);
End.