В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
shevchukmaria2
shevchukmaria2
28.06.2022 23:30 •  Информатика

Нужно написать программу в паскале. на вход поступает некое целое число икс(х).х принадлежит промежутку (-30000; 30000) если х четное и делится на 5 то выводится соответствующая надпись.если нет- надпись не выводится

Показать ответ
Ответ:
reginam800eymailru
reginam800eymailru
07.07.2020 14:51
Var
  number : integer;
begin
  number := Random(-30000, 30000);
  if ((number mod 2 = 0) and (number mod 5 = 0)) then
    writeln('X удовлетворяет условию')
  else
    writeln('X не удовлетворяет условию');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота