В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
valovaliza2018
valovaliza2018
15.08.2021 11:35 •  Информатика

Нужно написать программу в паскали. условие следующее: даны три числа. найти сумму двух наибольших из них.

Показать ответ
Ответ:
KOBPAHET
KOBPAHET
26.05.2020 02:23
uses math; var a,b,c,mn,x:real; begin writeln('a,b,c'); readln(a,b,c); mn:=Min(MIn(a,b),c); x:=a+b+c-mn; write('max=',x:0:2); readln end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота