Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
violet71
20.10.2022 01:22 •
Информатика
Нужно написать программу в турбо паскале: удалите две последние буквы в введенном слове .
Показать ответ
Ответ:
лалалалад1
07.10.2020 08:31
Var s:string;
begin
readln(s);
delete(s,length(s)-1,2);
writeln(s);
end.
Пример:
programma
program
0,0
(0 оценок)
Популярные вопросы: Информатика
alenadasha80
11.10.2022 09:27
Размер изображения 200x300 пикселей, каждый пиксель кодируется 2 байтами какой объем информации заложен на картине...
katea001
11.10.2022 09:27
3. скорость передачи информации 10кб в сек, сколько байт информации будет передано за 5 сек...
ниро4
18.03.2021 04:07
тоесть все десять ( там надо таблицу заполнить)Очень надо , итоговая контрольная, а там это непонятное для меня (-_-)...
OoMaRиNкАoO
14.12.2022 13:10
язык программирования Python...
MARCOM03
10.05.2023 08:46
Написать программу вычисления значения функции y=2x2-x на интервале [-3; 3] шагом 1. 1. Постановка задачи (какие переменные используем и за что они отвечают – написать сам-но)...
Алика666
09.04.2020 00:56
Какая из формул является проверкой кратности числа А числу 6?1) A % 6 = = 0 2) A // 6 = = 0 3) A % 10 = = 6 4) A // 10 = = 65. Какая из формул является проверкой того, что...
Grizman7
05.02.2020 14:20
Чем отличаются программные и аппаратные обеснечения А. Аппаратное- живое, программное-неживое%; Аппаратное - физический объект. программное - не материальный объект, программа%;...
DANILka188
10.02.2020 02:46
Как на пустой странице определить что есть деление на колонки? после деления на колонки вернуться к основному расположению текста можно: а. выбрав одну колонку, в. нажав на...
levyjigor45
16.07.2020 12:59
Образуйте словосочетания сданными глаголами и синонимичными им оборотами составьте предложения: интересоватьс( интерес(к чему,)...
svitlanaholenkp0an3s
16.07.2020 12:59
Как называется временное повышение температуры воздуха зимой или ранней весной?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(s);
delete(s,length(s)-1,2);
writeln(s);
end.
Пример:
programma
program