В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
danul1414
danul1414
16.12.2021 17:42 •  Информатика

нужно Напишите программу, которая выводит True, если цифры
двухзначного числа равны. И False, если не равны.

Показать ответ
Ответ:
1greg
1greg
29.03.2021 12:00

WorldExpert.

Вроде.

.

.

.

.

.

0,0(0 оценок)
Ответ:

Объяснение:

var

 a : integer;

begin

 a:= 66;    //  или можно считать с клавиатуры  при read(a);

 if a mod 11 = 0 then

   writeln('true')

 else

   writeln('false')

end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота