Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
p1ayer1337
05.05.2022 06:47 •
Информатика
Нужно найти минимальное число из массива и вывести его на экран. массив a: array [1..5] of integer;
Показать ответ
Ответ:
Виктория2819
07.07.2020 14:48
Var
a: array [1..5] of integer;
i: byte;
k: integer := Integer.MaxValue;
begin
for i := 1 to 5 do
readln(a[i]);
for i := 1 to 5 do
k := Min(k, a[i]);
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Yuliaddd
20.10.2021 04:24
Нужно условие и решение. информатика 7 класс. тест 8. персональный компьютер. вариант 1. номер 4. ( условие и решение). сама . на носителе объёмом 600 мбайт размещены изображения,...
titomeister
22.10.2022 09:13
20 ! с клавиатуры вводится строка, состоящая из слов, разделенных пробелами. составьте программу, удаляющую лишние пробелы. пробел считается лишним, если он стоит в начале или...
Hutorttt
25.07.2021 07:40
Для разработки каких типов программного обеспечения служат системы программирования? : )...
ываывс
22.02.2022 07:56
Для разработки каких типов программного обеспечения служат системы программирования? : )...
alenasher1try
27.12.2020 13:17
Если умножить число 777 на число 143, то получится 6тизначное число, записываемое единицами. найдите числа, на которые нужно умножить число 777 чтобы получить 6тизначные числа...
zac00
28.02.2022 14:14
Скодом с++ вот эта : вывести на экран все числа, которые делятся на 3 в диапазоне, который введёт пользователь с клавиатуры буду премного...
wwe555
09.01.2021 01:58
Корень 15 - 4корня 14 - корень 15 + 4 корня 14...
МилаяПолина
31.12.2020 21:35
Янезнаю размер запястья браслета мне не сказали размер запястья девочке 14 лет браслет называется ...
nastia293
09.01.2021 01:58
Разложите на множетили: 1)9x^2-16y^2 2)8x^3-125y^3 3)a^2x^2-y^4 4)4c^2+20c+25-9a^2...
133719
12.05.2022 07:08
Окислительные свойства n⁺⁵ окислительные свойства s⁺⁶ окислительные свойства mn⁺⁷ окислительные свойства cr⁺⁶ 11 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a: array [1..5] of integer;
i: byte;
k: integer := Integer.MaxValue;
begin
for i := 1 to 5 do
readln(a[i]);
for i := 1 to 5 do
k := Min(k, a[i]);
writeln(k);
end.