Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dilnoza55
02.02.2020 04:17 •
Информатика
Нужно по паскалю вводятся семь целых чисел. напишите программу, которая полсчитывает количество пятёрок среди введённых чисел
Показать ответ
Ответ:
PsyhovanayaPechenka
02.10.2020 07:22
Var c1,c2,c3,c4,c5,c6,c7,k:integer;
begin
read(c1,c2,c3,c4,c5,c6,c7);
if(c1=5)then k:=k+1;
if(c2=5)then k:=k+1;
if(c3=5)then k:=k+1;
if(c4=5)then k:=k+1;
if(c5=5)then k:=k+1;
if(c6=5)then k:=k+1;
if(c7=5)then k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Ответ:
матиматик31
02.10.2020 07:22
Var i, a, count: integer;
begin
count:=0;
for i:=1 to 7 do begin
read(a);
if(a=5) then count+=1;
end;
writeln(count);
end.
если вы циклы, то учитель дает задания именно на циклы
0,0
(0 оценок)
Популярные вопросы: Информатика
Таиса432156789
13.02.2023 10:06
Черно-белое (без градаций серого) растровое графическое изображение имеет размер 10 х10 точек. какой информационный объем имеет изображение? 1. 100 битов 2. 800 байтов 3. 100...
alexaste
30.07.2022 14:00
Напишите программу, которая получает натуральные числа a и b (a...
Fin208
02.02.2022 04:44
По информатике сколько едениц в двоичной записи числа 4^2015+2^2015-15...
Desp3r101
28.12.2022 23:51
Вставь пропущенные слова.модель является результатом процесса модель обладает не всеми а только некоторыми .. имеет...
Dumbass1007
14.01.2020 03:20
Что автор (грэмизмом) которым прониклось вся команда (Секрета)?...
marinadoren
09.10.2021 07:38
Выберите цифру(ы), где нужно поставить запятую (ые). Мы приближались к городу (1) где (2) по словам бородатого коменданта (3) находился сильный отряд (4)идущий на соединение...
superpuperkrosh
09.10.2021 07:38
1) Центральный угол на 590 больше острого вписанного угла, опирающегося на ту же дугу окружности. Найдите вписанный угол. ответ дайте в градусах.2)Хорды АВ и СD пересекаются...
keti230187
22.07.2020 23:33
План местности разбит на клетки. Каждая клетка обозначает квадрат 1м x 1м. Найдите площадь участка, выделенного на плане. ответ дайте в квадратных метрах....
edinorogsasha
22.07.2020 23:33
1. Укажите тип речи текста: В образовании звуков принимают участие легкие, горло, гортань, голосовые связки, ротовая и носовая полость, язык, губы, зубы. И все они работают...
Merlin6666
22.07.2020 23:33
Радиус круга составляет 11 см. Точка E находится на расстоянии 7 см от центра круга. Через точку E. проведен аккорд CD, равный 18 см. Найдите сегменты аккорда CD, разделенные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(c1,c2,c3,c4,c5,c6,c7);
if(c1=5)then k:=k+1;
if(c2=5)then k:=k+1;
if(c3=5)then k:=k+1;
if(c4=5)then k:=k+1;
if(c5=5)then k:=k+1;
if(c6=5)then k:=k+1;
if(c7=5)then k:=k+1;
writeln(k);
end.
begin
count:=0;
for i:=1 to 7 do begin
read(a);
if(a=5) then count+=1;
end;
writeln(count);
end.
если вы циклы, то учитель дает задания именно на циклы