В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Kskdnrntbrjdjdk
Kskdnrntbrjdjdk
07.05.2023 09:31 •  Информатика

Нужно полностью составить программу,от начала и до конца: "сформируйте одномерный массив из 20 целых чисел больших 10,но меньших 20 случайных образом.определите сколько элементов массива равны 17 "

Показать ответ
Ответ:
kseniyes5454
kseniyes5454
31.07.2020 20:18
Var  a: array [1..20] of integer; 
       i, k: integer;
begin 
  for i := 1 to 20 do   begin   
    a[i] := random(11, 19);   
    if a[i] = 17 then k := k + 1; 
  end; 
  writeln(a); 
  writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота