В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
abaltabaeva03
abaltabaeva03
21.08.2021 11:38 •  Информатика

Нужно! постройте алгоритм и составьте программу, по которой будет реализованследующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. например, если ввели 1, то выведется фраза" это понедельник" ит.д.(паскаль)

Показать ответ
Ответ:
Кактус1313
Кактус1313
22.07.2020 07:04
var n: integer;
begin
write('Введите № дня недели -> ');
readln(n);
case n of
1: write('Понедельник');
2: write('Вторник');
3: write('Среда');
4: write('Четверг');
5: write('Пятница');
6: write('Суббота');
7: write('Воскресенье');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота