Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
shishckinayuly
27.08.2021 15:59 •
Информатика
Нужно расписать на языке паскаль определите значение переменной b после выполнения данного алгоритма: a : = 4 b : = 10 a : = b-a*2 b : = 24/a*4 в ответе укажите одно целое число– значение переменной b.
Показать ответ
Ответ:
nazarenkolavrenyuk
08.10.2020 17:27
A:=10-4*2 = 2
b:=24/2*4=48
0,0
(0 оценок)
Ответ:
gabpara007
08.10.2020 17:27
1) Полная программа:
var a,b: Real;
begin
a := 4;
b := 10;
a := b-a*2;
b := 24/a*4;
writeln('b=',b);
end.
2) ответ: 48.
ответ: 48.
0,0
(0 оценок)
Популярные вопросы: Информатика
Синтол
20.04.2022 10:01
Самую высокую информационную нагрузку несёт канал......
ляляляяяяяя
16.12.2022 06:16
Средняя линия трапеции равна 7 см, а одно из её оснований больше другого на 4 см. найдите основания трапеции. ответ: 5 см и 9 см, с решением, заранее...
5434689
16.12.2022 06:16
Нужно написать мини-сочинение на тему я чего)? ) 5-6 пред. не больше)...
veraoka11
16.12.2022 06:16
Раствор гидроксида бария назыают баритовой водой и применяют для определения углекислого газа. при пропускании углекислого газа через раствор гидроксида бария образование...
Maria9613
16.12.2022 06:16
Числиность населения россии с 1897 г увиеличилась примерено на?...
ivanmilitskis
16.12.2022 06:16
Вслове самарский, какой корень и суффикс?...
06anna11
16.12.2022 06:16
Решите : кроссовки дороже футбольного мяча в 2 раза, а вместе они стоят 1650 р. сколько стоит футбольный мяч?...
subscribetome
16.12.2022 06:16
Ситуация 3. на перемене андрей дал болату свой новенький,только что купленный мобильный телефон.болат вышел с ним в коридор.когда через некоторое время туда вышел...
крузейро
16.12.2022 06:16
Подскажите ,когда началось книгопечатание в европе?...
SVIATOSLAV3000
16.12.2022 06:16
Определите массу: а) 0,5 моль кислорода, б) 1 кмоль меди, в) 0,2 ммоль воды....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
b:=24/2*4=48
var a,b: Real;
begin
a := 4;
b := 10;
a := b-a*2;
b := 24/a*4;
writeln('b=',b);
end.
2) ответ: 48.
ответ: 48.