Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
klochkovanastsy
22.09.2020 23:46 •
Информатика
Нужно решить . 75 + первому кто ответит лучший засчитаю. пишите на pascal в компьютер поступают результаты соревнований по плаванью ( количество минут и секунд) для трёх спортсменов.составьте программу, которая выводит на экран лучший результат.
Показать ответ
Ответ:
gulnar1964
04.10.2020 00:26
Var
best, m, s,i: integer;
begin
best := 10000000;
for i:= 1 to 3 do begin
write('min sec = ');
readln(m, s);
if best > m * 60 + s then best := m * 60 + s;
end;
writeln('Лучший = ', best div 60, ' min ', best mod 60, ' sec');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kurokislip
19.08.2020 22:13
Какой объём информации Любить Украину,як солнце,любить!...
ого23
22.05.2020 01:28
В летнем лагере отдыхал(-о) 83 семиклассник(-ов, -а). 6 из них не любят компьютерные игры. 55 семиклассник(-а, -ов) предпочита(-ют, -ет) квесты, 60 — симуляторы....
anisimovaanech
19.06.2020 14:45
1 символ компьютерного текста кодируется 1 байтом сколько символ текста передать за 1 мин используя модем работающий со скоростью 4800 бит секунд...
Маджидия
02.12.2021 23:37
Айдите перечисления в предложении «Сделайте ваши длинные и сложные документы более полезными, добавив оглавление, сноски, библиографические ссылки, иллюстрации, таблицы...
ismailismailov11
01.09.2022 01:55
1) Рассчитать объем памяти, необходимой для представления одноминутного фильма на экране монитора с разрешением 1024 х 800 пикселей и палитрой из 512 цветов, а за...
bumnov23
29.10.2020 06:03
В каталоге Отпуск хранился файл График.dос. Позже этот каталог перенесли в каталог Работники, расположенный в корне диска C. Укажите полное имя этого файла после...
gabadunka
12.01.2020 05:43
Уличный продавец газет получает 2 рублей с продажи каждой из первых 50 газет. За продажу каждой из последующих газет он получает 4 рублей. В ячейке С3 находится колличество...
vtnastya05
13.03.2022 06:57
Перевести десятичные числа в двоичную восьмеричную и шестнадцатеричную системы счисления дробь 0,625...
mikhaillukashc
13.10.2020 15:22
Что такое 3D графика? Список других инструментов и задач редакторов...
9petya
11.02.2020 19:25
Уточните, каков объем оперативной памяти компьютера (у меня допустим 8 гб),к которому вы имеете доступ дома или в школе .Сколько страниц текста можно разместить в...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
best, m, s,i: integer;
begin
best := 10000000;
for i:= 1 to 3 do begin
write('min sec = ');
readln(m, s);
if best > m * 60 + s then best := m * 60 + s;
end;
writeln('Лучший = ', best div 60, ' min ', best mod 60, ' sec');
end.