Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
deniskamikhalcozvly4
18.10.2021 21:51 •
Информатика
Нужно сделать в паскале: составьте программу, составьте программу, которая вычисляет произведение чисел от 1 до n. где n вводится с клавиатуры.
Показать ответ
Ответ:
вика134475
05.07.2020 10:50
Var p,i, n:integer;
begin
p:=1;
writeln('Введи n');
readln(n);
if n>=1 then
begin
for i:=1 to n do
p:=p*i;
writeln(p);
end else writeln('n>=1');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ПочтиОтличникМакс
29.06.2022 23:38
Дан текст из 450символов. Известно, что символы берутся из 32символьного алфавита. Каков вес данного текста в байтах?...
Ivanpomogite228
19.12.2021 14:23
Слова можна утворювати з букв, розташованих у таблиці. Починати слово можна з будь-якої клітинки. Внизу у поточній клітинці вказанаадреса наступної літери слова. Слово повинне закінчуватись...
1Sn1KeRS11
17.07.2021 13:13
Определите наименьшее количество цифр, которое необходимо использовать для составления не менее 200 различных пятизначных чисел....
назар163
25.04.2021 08:22
Решить в c# найти сумму длин самой короткой и первой строк....
valeria15queen
02.10.2020 22:11
Для произвольных значений аргументов вычислить значение функциипрограмма на языке паскаль...
vadimfroloww
31.12.2020 20:21
Які синтаксичні норми порушено у реченнях.Побудуйте речення правильно Він зрадив своєму слову, бо тому що був під впливом сильніших. Вона раділа перемозі, так як доклала зусилля...
Ayvili
31.12.2020 20:21
какой язык программирования учат в университете ? Пока что мне рано думаьь о университете, но до него не так и долго. Сейчас я изучаю Delphi, а что нужно для университета ?...
irinakarimova2
22.08.2021 16:50
Рассчитайте какой объем водорода потребуется для получения гидрида натрия из 50 гр натрия...
знайка56884
10.04.2021 14:45
complete the following sentences using the appropriate collective nouns given brlow. There is one extra option you don t need to use...
Charafoxcoteyca34
17.02.2020 13:27
Учитель ставит ученику двойку, если в домашней работе решено менее трёх задач. Кроме того, если у двух учеников наборы решённых задач (независимо от порядка) совпадают, то учитель...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
p:=1;
writeln('Введи n');
readln(n);
if n>=1 then
begin
for i:=1 to n do
p:=p*i;
writeln(p);
end else writeln('n>=1');
end.