В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
aniyzelenev
aniyzelenev
27.04.2021 09:30 •  Информатика

Нужно составить блок-схему(! обязательно! ) и составить программу. : "даны длины сторон двух прямоугольников а,в,с,d - соответственны).вывисти на экран площадь большего прямоугольника".

Показать ответ
Ответ:
Cookiefluffy1500
Cookiefluffy1500
26.06.2020 09:28
Program p1;
var a,b,c,d : integer;
begin
writeln('vvedite a,b,c,d');
readln(a,b,c,d);
if (a*b)>(c*d) then writeln(a*b) else (c*d);
end.

Нужно составить блок-схему(! обязательно! ) и составить программу. : даны длины сторон двух прямоуг
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота