Нужно составить программу через процедуру в паскаль : каждая бактерия делится на две в течение одной минуты. в начальный момент имеется одна бактерия. составьте программу, которая рассчитывает количество бактерий на заданное вами целое значение момента времени. через procedure : (
var
i, bacterium:integer;
begin
bacterium:= 1;
for i:=1 to time do
bacterium:= bacterium * 2;
writeln(bacterium);
end;
var
n:integer;
begin
readln(n);
copy_bacterium(n);
end.