Нужно составить программу, которая на входе должна получать последовательность цифр, после чего программа показывает цифру, порядковый номер которой ввел пользователь.
Var A:array[1..32767] of byte; n:integer; Begin Write('Введите количество цифр: ');ReadLn(n); Write('Введите сами числа: '); For n:= 1 to n do Read(A[n]); Write('Введите номер искомой цифры: ');ReadLn(n); Write('Искомая цифра: ',A[n]) End.
A:array[1..32767] of byte;
n:integer;
Begin
Write('Введите количество цифр: ');ReadLn(n);
Write('Введите сами числа: ');
For n:= 1 to n do
Read(A[n]);
Write('Введите номер искомой цифры: ');ReadLn(n);
Write('Искомая цифра: ',A[n])
End.