Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
dasha43com
16.04.2020 07:08 •
Информатика
Нужно составить программу которая считывает двузначное число и выводит через пробел каждую цифру отдельно. на языке программирования pascal abc
Показать ответ
Ответ:
polsedegova
07.10.2020 21:20
Var
n:integer;
begin
Write('Введите двухзначное число: '); Read(n);
n:=Abs(n); { убираем минус, если он есть }
Writeln(n div 10,' ',n mod 10)
end.
Пример
Введите двухзначное число: 63
6 3
0,0
(0 оценок)
Популярные вопросы: Информатика
Nikityha2012
15.11.2020 09:50
О чём идёт речь: школьник работает за компьютером Мастер ремонтирует планшет Мама переключает каналы на телевизоре Слесарь проводит диагностику машины...
Lena2402bux
23.04.2023 10:46
Слева вопрос ,справа варианты ответов...
khana3
27.10.2020 06:00
Решить логическое решение. Информатика 10 класс...
еддпмаад
08.01.2023 16:58
ЗАДАЧКА НА ПИТОНЕ как мне задать всем x черный цвет y зеленый z красный i желтый...
2017МегаМозг2017
08.10.2020 13:16
Мария Степановна, классный руководитель 5 «М» класса, попросила своих учеников подготовить класс к наступлению летних каникул вместе с ней. Шестеро детей вызвались подмести и помыть...
2shIk
23.04.2023 13:29
На первом этаже в лифт вошли 19 человек. на каждом следущем этаже, кроме последнего, в лифт входили по1 человеку, а выходили по 3. когда лифт поднялся на последний этаж, в нём был...
AnastasiaHCWP
14.05.2022 12:22
Муха летела15 секунд со скоростью 5м\.какое растояние она пролетела?...
tamiirap01inx
14.05.2022 12:22
Вкрестьянском хозяйстве 20% площади земельных угодий выделили под пастбища. на оставшейся площади посеяли пшеницу и овощи.отношение площади, засеянной пшеницей, к площади, засеянной...
elinamar
14.05.2022 12:22
Как ты понял выражение весь в пурпуровом огне золотистые лес к. весёлая осень по 3 класс...
aktczzzzz
14.05.2022 12:22
Автомобиль трогается с места с ускорением 2м/с2 движется 2 минут какой туть он пройдёт за 2 мин какова скорость автомобиля через 6 сек...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n:integer;
begin
Write('Введите двухзначное число: '); Read(n);
n:=Abs(n); { убираем минус, если он есть }
Writeln(n div 10,' ',n mod 10)
end.
Пример
Введите двухзначное число: 63
6 3