В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
chizhanalesya
chizhanalesya
31.10.2020 08:06 •  Информатика

нужно составить программу на паскале. ежемесячная стипендия студента составляет a руб.расходы на проживание превышают стипендию и составляют b руб(в месяц).рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

Показать ответ
Ответ:
volter16
volter16
26.05.2020 07:41

readln(a,b);
s:=0;
for i:=1 to 10 do begin
s:=s+a;
a:=a*1.03;
end;
s:=s-b*10;
writeln(s);

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота