В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
voloseikotatian
voloseikotatian
06.10.2020 00:42 •  Информатика

Нужно составить программу в pascal abc - калькулятор. нужно,не была на этой теме не понимаю ничего. огромное заранее)

Показать ответ
Ответ:
Эвелина2019
Эвелина2019
13.07.2020 17:19
program enot;
 var p:char;
 s,a,b:real;
begin
 writeln('Введите первое число');
readln(a);
writeln('Что делаем с ним?(+ - * /)');
readln(p);
writeln('Введите второе число');
readln(b);
case p of
'+': s:=a+b;
 '-': s:=a-b;
'*': s:=a*b;
 '/': s:=a/b;
end;
writeln(s);
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота