В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kirillavinov
kirillavinov
13.03.2020 11:21 •  Информатика

Нужно составить программу. : заполнить массив из 5 элементов и вывести на печать сначала все элементы, а ниже третий элемент.

Показать ответ
Ответ:
kotovaalina31
kotovaalina31
01.10.2020 00:26

var

  a: array [1..5] of real;

  i: integer;

 

begin

  for i:= 1 to 5 do  //Заполняем массив

  begin

    writeln('Введите ', i, ' элемент массива');

    readln(a[i]);

  end;

  for i:= 1 to 5 do  //Выводим все элементы массива

    write(a[i], '  ');

  writeln;  //Перевод на новую строку

  writeln(a[3])  //Выводим 3 элемент массива

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота