В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
aida04gmailcom
aida04gmailcom
08.09.2022 11:04 •  Информатика

нужно заранее! Составить программу для нахождения суммы кубов чисел последовательности a1, …, an.​

Показать ответ
Ответ:
ANT1XA1P
ANT1XA1P
17.01.2021 20:36

s = 0

a = int(input("Введите a1: "))

an = int(input("Введите an: "))

for i in range(a,an+1):

   s += i ** 3

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота