Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
AngelIv
22.04.2020 00:16 •
Информатика
Объясние,, как вводить эту запись в программе pascal? я ввожу, у меня в итоге выдает s: =0; for j: =10 to 15 do begin s: =s+2*j; write(s) end.
Показать ответ
Ответ:
nikitasonar
07.10.2020 09:54
Var s,j:integer;
begin
s:=0;
for j:=10 to 15 do s:=s+2*j;
writeln(s);
end.
Результат:
150
0,0
(0 оценок)
Ответ:
Школа221111
07.10.2020 09:54
var
j, s: integer;
begin
s:=0;
for j:=10 to 15 do
begin
s:=s+2*j;
write(s)
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ksyu130104
14.09.2022 23:58
Как называются модуль, в котором описаны функции генерации случайных чисел? Составьте слово из букв: RNMADO- Задание 10 Запишите вызов функции квадратного корня от переменной а при...
GALAXY356
04.11.2020 18:58
Задача 4: Американские горки Аттракцион «Американские горки» представляет собой рельсовый трек, размещённый на опорах. Известна высота каждой опоры. Для рекламы аттракциона необходимо...
Victoria0NK
20.02.2020 05:49
За день машина проезжает n километров. Сколько дней нужно,чтобы проехать маршрут длиной m километров? На c++ Оформить на подобии этой...
kense
04.11.2020 12:22
Укажите, где на цветовом круге располагаются коричневый, оранжевый и фиолетовый цвета. Какими числами, на ваш взгляд, эти цвета кодируются?...
NASTYA8936
22.07.2021 19:39
Паскаль. Ввести 2 числа по возрастанию (1е 2го)/. Сообщить, на сколько и во сколько раз 2е больше 1го....
Violettka181
26.08.2020 01:14
По координатам вершин треугольника вычислите его периметр, используя подпрограмму вычисления длины отрезка между двумя точками. (только можно решить не так как на других сайтах, чтобы...
Кокс383939484
01.05.2020 17:16
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями:...
davlud1974
16.11.2021 21:37
Робот при каждом шаге рисует прямую длиной 10 см. Сколько шагов нужно сделать роботу, чтобы нарисовать прямоугольник длиной 40 см, шириной 30 см? Определи число повторений циклического...
jassibrony
11.01.2020 12:00
В компьютерной лаборатории 122p компьютеров, из них 45p- Pentium III, 26p- AMD Duron, 12p- Intel Celeron и 15p- Intel Core i3, где p - основание некоторой системы счисления. В какой...
АнастасияХорошистка
15.05.2023 11:20
Приведите 2 примера зависимостей между величинами....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
s:=0;
for j:=10 to 15 do s:=s+2*j;
writeln(s);
end.
Результат:
150
j, s: integer;
begin
s:=0;
for j:=10 to 15 do
begin
s:=s+2*j;
write(s)
end;
end.