В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Оч надо. прям сейчас ♥♥♥ составить программу, которая заданные числа вводит в массив и вычисляет сумму всех элементов массива.

Показать ответ
Ответ:
systemka470
systemka470
07.10.2020 08:33
// PascalABC.NET 3.3, сборка 1583 от 25.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrInteger(ReadInteger('n='));
  Writeln('Сумма чисел равна ',a.Sum)
end.

Пример
n= 10
23 14 -5 16 0 32 -12 4 -6 -2
Сумма чисел равна 64
0,0(0 оценок)
Ответ:
daria2512
daria2512
07.10.2020 08:33
Const Sz = 100; // Размер массива

var
a: array [1..Sz] of integer;
N: integer; // Количество элементов в массиве
i: integer;

begin
write('Введите количество элементов в массиве: ');
readln(N);
write('Введите элементы массива: ');
for i:=1 to N do
read(a[i]);
write('Вывод элементов массива: ');
for i:=1 to N do
write(a[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота