В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
tilkamilkap0ct2o
tilkamilkap0ct2o
21.07.2022 07:43 •  Информатика

очень Информатика, язык паскаль, 9 класс. Составить программу вычисления значений функции для любого значения х:

Показать ответ
Ответ:
ilyajdbda
ilyajdbda
13.10.2020 03:41

Объяснение:

uses crt;

var x, F: real;

begin

write('x = ');

readln(x);

if x<=3 then

F:=x*x-3*x+9

else

F:=1/(x*x*x+6);

writeln(F);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота