В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
BlasterGloGang
BlasterGloGang
20.02.2022 23:24 •  Информатика

Очень , нужно написать программу на паскале, где ты вводишь 5 фамилий и им даётся случайная оценка от 1 до 5, после нужно вывести фамилии у которых 5

Показать ответ
Ответ:
Jessabelle
Jessabelle
16.01.2022 03:29

var

 a: array[1..5] of string;

 i: integer;

begin

 randomize;

 for i:= 1 to 5 do readln(a[i]);

 writeln('Фамилии с оценкой 5: ');

 for i:= 1 to 5 do if random(1,6) = 5 then writeln(a[i])

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота