В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
ulchik4572
ulchik4572
04.11.2020 04:51 •  Информатика

очень нужно Напишите программу, которая считает сумму, разность, частное и произведение двух числе введенных с клавиатуры. Результаты действий программа должна вывести на экран.

Показать ответ
Ответ:
Fjkskdnxk
Fjkskdnxk
12.10.2020 07:01

Программа на Pascalе

Объяснение:

program arithm;

var a,b: real;

begin

   writeln('Введите 2 числа');

   readln(a,b);

   

   writeln('Сумма чисел равна: ', a + b);

   writeln('Разность чисел равна: ', a - b);

   writeln('Произведени чисел равно: ', a * b);

   writeln('Частное чисел равно: ', a / b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота