В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kalmanbaevarrr
kalmanbaevarrr
17.05.2022 15:25 •  Информатика

ОЧЕНЬ Разработать алгоритм и составить программу для табулирования функции на некотором промежутке [а; b] с шагом h и обработки значений функции согласно условия. Значение a, b, h ввести с стандартной функции ввода. Результаты вывести в виде таблицы: значение аргумента и соответствующее ему значение функции. Вычисление выражения оформить в виде функции.
y = lnk^4+lgm^-6
Условие: определить сумму, количество и произведение отрицательных значений функции.

Как переделать код чтобы он соотвествовал задиню?

#include
#include
#include
#include
#include
void vuraz( float Xk, float x, float h)
{
float y;
while (x < Xk)
{

if (x < -14)
y = x * fabs(x + 21);
else
if (x >= -14 && x < -5)
y = pow(x, 2) * log(fabs(pow(x, 2) + 48));
if (x >= -5 && x < 0)
y = (x / 3) + sqrt(pow(x, 2) + 16);
else
y = 2 + (x / 3);

printf("\n| %7.2f | %7.2f | ", x, y);
x += h;
}

}
int main()
{

setlocale(0, ""); int t; float X0, Xk, x, y, h;
printf("Введ1ть дан1:\n");
printf("t = "); scanf("%d", &t);
printf("\nВвед1ть Хпоч," "Хк1н, h ... ");
scanf("%f %f %f", &X0, &Xk, &h);
printf("\nІнтервал [%3.2f, %3.2f]\n Крок h = %3.2f\n", X0, Xk, h);
printf("\n\n| x \t | y \t |");
printf("\n|||");
vuraz(Xk,x,h);
printf("\n");
return 0;
}

Показать ответ
Ответ:
sofia308
sofia308
30.06.2022 19:10

Процесор вставляється в спеціальне місце – сокет (англ. socket – гніздо, розетка) на системній (материнській) платі, яка, у свою чергу, розміщується в системному блоці.

Для охолодження процесорів застосовують кулери — пристрої, які складаються з вентилятора і радіатора. На процесор встановлюють радіатор (зазвичай з алюмінію чи міді), а на нього — вентилятор, що забезпечує притік повітря до радіатора.

МАТЕРИНСЬКА ПЛАТА

Материнська, або системна, плата (від англ. motherboard) — це складна багатошарова друкована плата, до якої підключено практично всі пристрої комп’ютера. Друкована плата являє собою пластину з діелектрика, вкриту мережею мідних провідників-доріжок, якими електричні сигнали надходять до змонтованих на платі мікросхем та рознімів, куди вставляють інші пристрої комп’ютера.

На материнській платі розміщено центральний процесор та чіпсет (від англ. chip set) — набір мікросхем, спроектований для спільної роботи а метою виконання певних функцій. Оперативну пам’ять, відеокарту тощо вставляють у спеціальні розніми на материнській платі — слоти розширення.

0,0(0 оценок)
Ответ:
dbdbbdns
dbdbbdns
04.03.2020 02:32
Var
begin
readln(n);
if n=1 then begin writeln('1 месяц');writeln('кол-во дней');end;
if n=2 then begin writeln('2 месяц');writeln('кол-во дней');end;
if n=3 then begin writeln('3 месяц');writeln('кол-во дней');end;
if n=4 then begin writeln('4 месяц');writeln('кол-во дней');end;
if n=5 then begin writeln('5 месяц');writeln('кол-во дней');end;
if n=6 then begin writeln('6 месяц');writeln('кол-во дней');end;
if n=7 then begin writeln('7 месяц');writeln('кол-во дней');end;
if n=8 then begin writeln('8 месяц');writeln('кол-во дней');end;
И так до 12 раз...
Я не уверен что тебе нужен такой монстр...
В место к примеру 1 месяца пишешь январь...
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота