В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
MrFoksSuper
MrFoksSuper
09.04.2022 00:30 •  Информатика

ОЧЕНЬ УМОЛЯЮ
На Паскале с клавиатуры вводится величина I - информационный объем файла в Кб. Составьте программу перевода этой величины в байты, биты, Мб и вывода их на экран.
8 класс без case of

Показать ответ
Ответ:
жироввадим
жироввадим
13.10.2020 01:43

program gwr;

var

 i : integer;

 begin

   writeln('Введите объём файла в Кб');

   readln(i);

   writeln('Информационный объём в битах равен:', i * 1024 * 8);

   writeln('Информационный объём в байтах равен: ', i * 1024);

   writeln('Информационный объём в Мегабайтах равен: ', i /1024);

 end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота