Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Elinak132
01.10.2021 13:55 •
Информатика
Одно число в 2 раза больше другого, а их сумма равна s. найти эти числа. паскаль. надо.
Показать ответ
Ответ:
Olga2907
18.06.2020 23:56
Var
s, i : Integer;
begin
Write('Введите сумму двух чисел: ');
ReadLn(s);
if s mod 3 = 0 then
begin
i := s div 3;
Writeln('a = ', i);
Writeln('b = ', i*2);
end
else
Writeln('Таких чисел нет.');
Readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
peppapig12
16.11.2021 23:04
1. Оцени значение гиперссылок в создании сайта и электронной книиги. 2. Для чего создается закладка в документе?3. Выдели наиболее употребляемый из четырех вставки...
Arina8411
12.02.2020 07:14
Как выровнять текст по центру в python 3? (Только чтобы работало)...
Аня79780607646
25.05.2021 06:27
Как выровнять текст по центру в python? ...
berezinaanna199
03.02.2023 05:56
УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ...
денис1139
27.11.2022 08:17
,! информатика, паскаль. составить программу вывода 10 целых чисел на экран....
лисичка23456
27.11.2022 08:17
Дано число 1,7684e-16 .дано число 1,7684e-16 ....
Bluka23
04.07.2022 07:37
Написать программу на паскале авс. дана строка,в которой есть точки,запятые,пробелы,тире,слова. в общем,много-много всего. нужно преобразовать строку по правилам...
мвдии
14.02.2022 02:31
Что извлек для себя маленький принц из своих отношений с листом? !...
lev0505805
14.02.2022 02:31
За первый час автобус расстояния от одного города до другого, во второй час 60% остатка, а за третий час остальные 80 км. каково расстояние между ?...
ханито
14.02.2022 02:31
Составьте 10 вопросов по иркутской...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s, i : Integer;
begin
Write('Введите сумму двух чисел: ');
ReadLn(s);
if s mod 3 = 0 then
begin
i := s div 3;
Writeln('a = ', i);
Writeln('b = ', i*2);
end
else
Writeln('Таких чисел нет.');
Readln;
end.