Оператор выбора. Составить программу, которая спрашивает у детей возраст и распределяет их по группам в детском садике. Если ребёнку 1-2 года, то в группу "ясли", если 3-4 года, то в "младшую"
группу: если 5 лет, то в "старш ая", если 6 лет - "подготовительная" Если введён другой возраст, то
выдать сообщение «Это не возраст для приема в садик!».
подскажите
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('Количество строк в массиве:');
var m:=ReadInteger('Количество столбцов в массиве:');
Writeln('*** Исходный массив [',n,',',m,'] ***');
var a:=MatrRandom(n,m,-99,99);
a.Println(5); Writeln(5*a.ColCount*'-');
Writeln('Сумма элементов массива: ',
a.Rows.SelectMany(x->x).Sum)
end.
Пример
Количество строк в массиве: 6
Количество столбцов в массиве: 9
*** Исходный массив [6,9] ***
39 99 51 44 -28 -85 -52 -98 -56
68 41 3 34 54 -39 -72 15 -80
47 -11 35 -50 65 70 58 52 -1
38 82 -37 93 32 51 -82 -32 98
-72 -12 59 87 44 -4 -14 -56 13
44 72 1 63 48 -77 4 -28 73
Сумма элементов массива: 691