Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Федёк5
14.04.2020 16:17 •
Информатика
Описать двумерный массив в разделе констант и вывести все четные и положительные числа
Показать ответ
Ответ:
Про100zvezda
07.07.2020 18:17
Const
a: array of integer = (0, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, -555);
begin
foreach s: integer in a do
if (s mod 2 = 0) and (s > 0) then
write(s, ' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dianahohlova
10.06.2021 21:18
Нужна вопрос жизни и смерти . по информатике: в процессе преобразования растрового графического файла количество цветов уменьшалось с 4096 до 64. во сколько раз...
bzl00956
28.12.2020 05:29
2. В массиве из 10 элементов найти произведение чисел кратных 4 и оканчивающееся на 2 3. В массиве из 10 элементов найти сумму двузначных чисел кратных 5....
kira1180
12.10.2022 06:51
. В тетради заполнить таблицу, ответив на следующие вопросы: Растровая графика Векторная графика Основной элемент. Как формируются растровое и векторное изображение?...
esman2
05.05.2021 19:57
Формула B-4:Как изменится абсолютная ссылка при копировании в ячейках B-8?...
дариииинннкккааа
29.03.2023 11:50
Какими свойствами обладает информация? * ясность, полнота, слуховая, обонятельная, вкусоваязрительная, слуховая, обонятельная, тактильная, вкусоваячисловая, текстовая,...
ashklyarukovpp94
24.03.2023 23:36
Сделать задание,найти значение Q=a+4b,составить словесное описание и нарисовать блок-схему в тетраде...
виктория1289
10.04.2022 14:54
Для чего компьютеры объединяют в сети? * Для организации технического обслуживания компьютеровДля совместного использования сетевых ресурсовДля обеспечения передачи...
mondy358
26.06.2022 05:08
Сколько единиц будет содержать двоичная форма записи маски сети при разбиении сети 150.40.0.0 так, чтобы в каждой подсети получилось до 80 хостов?...
Imychka
25.11.2021 04:43
Каков портрет Софьи глазами Гончарова и какое отношение к ней критика?...
Sandrohka
25.11.2021 04:43
есе на тему якби в тебе була можливість укорінити у своєму дитячому розумі якусь пораду,що б це була за порада ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a: array of integer = (0, 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, -555);
begin
foreach s: integer in a do
if (s mod 2 = 0) and (s > 0) then
write(s, ' ');
end.