Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
JuMpEr104
15.03.2022 10:53 •
Информатика
Определить количество трёхзначных чисел сумма цифр которых кратна 5. составить программу в паскале.
Показать ответ
Ответ:
umarova5
19.08.2020 10:17
// PascalABC.NET 3.0, сборка 1128
begin
var k:=0;
for var i:=100 to 999 do
if (i div 100)+(i mod 10)+((i div 10) mod 10)=5 then Inc(k);
Writeln('Количество чисел равно ',k)
end.
Тестовое решение:
Количество чисел равно 15
0,0
(0 оценок)
Популярные вопросы: Информатика
TataSkate
23.05.2022 12:46
Запиши программу в тетрадь и набери ее на компьютере, запусти на исполнение. По результату опиши действия, описанные в программе за 2 задания...
KateySh
27.05.2023 04:27
Здравствуйте, не могли бы вы с информатикой? (Пайтон) Даётся возраст 3 ребят: Антона, Бориса и Виктора. Определить, кто из них старше. Формат входных данных : Строка, содержащая...
emin77
02.10.2020 01:18
5. В папке находится шесть файлов: gorod.map gorizont.mp3, • skorogovorki.mp4gorenie.mp4 gora.mp3egor.mp3.Сколько файлов будет выбрано по следующим маскам?1) *gor.mp* 2)...
Edam
26.12.2022 23:14
с этим те кто смогут нужно ...
Kukitoria666
28.12.2020 20:54
Для чисел 1.0125 x101 и 1287.5 x10-2 найдите сумму, и представьте ее в нормализованном виде. Точность - один знак после точки. ответ: ___*10___...
Amelia2018
24.04.2022 21:35
Що ви дізналися про 6 (шостий) етап розвитку технологій....
NastenaNastena2005
29.08.2022 11:14
с написанием программ! Вывести 5 целых чисе из экран. (написать преграмму решения с трёз видов шикла на Рacal)...
ksenia777angel
25.07.2021 14:06
Размер файла, полученного при сканировании, зависит ...
CmauJLuk
07.05.2023 06:04
На координатной плоскости отметьте и пронумеруйте точ- ки, координаты которых ниже. соедините точки в заданной последовательности. помните, первое число координата по оси...
гребок
14.08.2021 09:25
Решите тест..отметьте все пары объектов, которые в каких-то можно рассматривать как пару «оригинал-модель». страна — столица болт — чертёж болта курица — цыпленок самолёт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
var k:=0;
for var i:=100 to 999 do
if (i div 100)+(i mod 10)+((i div 10) mod 10)=5 then Inc(k);
Writeln('Количество чисел равно ',k)
end.
Тестовое решение:
Количество чисел равно 15