В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Myrasami
Myrasami
06.12.2022 08:36 •  Информатика

Определить,является ли число 5,введённое с клавиатуры,больше 0. составить программу в паскале. h

Показать ответ
Ответ:
elen72
elen72
07.10.2020 18:47
Можно вводить любое целое число, включая 5. Если потребуется вводить еще и дробные числа, то integer поменяй на real

Program Test;

Var num: integer;

Begin

Write('Введите число: ');
Readln(num);

Writeln();

if num > 0 then
Writeln('Число больше 0')

else if num = 0 then
Writeln('Число = 0')

else
Writeln('Число меньше 0');

End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота