В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
M8ilen
M8ilen
06.06.2021 09:28 •  Информатика

Определить значение u по формуле: u=max(x,y.z)+min(x,y,z) x+y-z составить программу в паскале

Показать ответ
Ответ:
Pomogite20000p
Pomogite20000p
18.09.2020 12:23
Program z1;  Var x,y,z,max,min,u:integer;Begin  write('Введите x  =  ');  readln(x);  write('Введите y =  ');  readln(y);  write('Введите z =  ');  readln(z);  if (x>y) then if (x>z) then max:=x                         else max:=z           else if (y>z) then max:=y                         else max:=z;  if (x<y) then if (x<z) then min:=x                         else min:=z           else if (y<z) then min:=y                         else min:=z;  u:=max+min;  writeln('U = ',u)End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота