Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
msvorobeva123
07.11.2021 10:43 •
Информатика
Определите значение переменной c после выполнения алгоритма:
Program hypotenuse;
var a,b,c:real;
begin
a:=5;
b:=7;
c:=sqrt(a*a+b*b);
write(c:5:2);
end.
Показать ответ
Ответ:
Kingston11
18.08.2020 01:28
12
Объяснение:
с=5+7=12
0,0
(0 оценок)
Ответ:
kirillfox99ozbdp8
18.08.2020 01:28
12
с=5+7=12
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
alaaaaaaa
12.06.2022 07:53
Буду ну и заодно 20 назовите технические средства, которые расширяют возможности органов чувств человека. назовите приборы, автоматически представляющие человеку...
syropyatovkoce
16.01.2023 23:59
Написать логическое выражение, которое будет принимать значение TRUE, если целые числа X и Y имеют одинаковые младшие разряды и FALSE в противном случае. На паскале...
ЭтоКтоТо
21.05.2020 02:35
ЗНАМЕНИТЫЕ ПРОГРАММИСТЫ ЖЕНЩИНЫ БЫСТРЕЙ...
tarasenkosasa
06.01.2022 21:19
Перевести из десятичной системы счисления в двоичную: a). 216(10) б). 336(10) в). 741,125(10) г). 712,375(10) д). 184,14(10)...
angalena
01.01.2023 08:57
Перевести число в десятичную систему счисления: а). 1100000110(2) б). 1100010(2) в). 1011010,001(2) г). 1010100010,001 д). 1537,22(8) е). 2d9,8(16)...
Anechka201
20.01.2020 11:41
Ученики таня,галяи андрей ходят в танцевальный кружок: наташа и рома ходят и в танцевальный и в хоровой кружки; а павел, антон и иван - в театральный а) нарисуй...
nasstya05
04.01.2022 12:47
Заполни таблицуФормы размножения Суть процесса Примеры организмовБесполоеДелениеПочкованиеФрагментацияКоньюгацияСлияние гаметПартеногенез...
keril936
22.12.2021 14:21
Запасы угля хватает на 180 дней если использовать 1/2 тонн угля в день посвободней хватает этот запас при расходе 3 т угля в день...
Ксеня228
19.03.2020 06:53
Укажите положительные (+) и отрицательные (–) факторы развития Урала....
ryaskiniskander
06.05.2020 10:53
Сөйлемдерді өз тараптарыңыздан толықтырып,салалас құрмалассөйлемдердің түрлерін ажыратыңыздар. 1. Денсаулық – зор байлық, себебі 2. Байлық – мұрат емес, неге десеңіз...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
12
Объяснение:
с=5+7=12
12
с=5+7=12
Объяснение: