В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Istominyura
Istominyura
06.11.2021 06:58 •  Информатика

Осень ! ! написать программу поиска наибольшего из двух чисел. найденное число должно быть помещено в переменную max.

Показать ответ
Ответ:
panaitov0221
panaitov0221
08.10.2020 07:11
Program fghh;
a,b,max:real;
Begin
Writeln('Введите числа a,b');
Readln(a,b);
if a>b
then max:=a
else max:=b;
Writeln('Наибольшее число ', max);
Readln(max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота