Ошибка в pascal (встречен конец файла, а ожидался оператор) program qq; var a,b,c,max: integer; begin writeln('введите три целых числа и найдите наибольшее из них'); read(a,b,c); if a> b then begin max: a; end; begin if c> a then begin max: c; writeln('наибольшее число',max); end.