В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Keepcryingpikka
Keepcryingpikka
07.04.2021 12:28 •  Информатика

Осталось около 1 часа! ! напишите программу поиска минимального числа, большего числа k, которое делится на d. входные данные: два целых числа: первое число k, второе число d ( 0 < k,d ≤ 32000 ). выходные данные: число являющееся ответом на условие .

Показать ответ
Ответ:
Alyona2022
Alyona2022
10.07.2020 15:53
Var k,d,i:integer;
begin
   readln(k); readln(d);
   i := 0;
   while (i*d<k) do i := i + 1;
   writeln(i*d); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота