Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
zuhraafokinazuhra
22.11.2022 11:53 •
Информатика
оставить программу нахождения минимального значения массива целых чисел, состоящего из 20 элементов.
Показать ответ
Ответ:
мархабабурсакова6565
04.05.2021 01:02
Как-то так
#include <iostream>
using namespace std;
int main(){ cout << "Vvedute kol-vo ocenok" << endl;
int n,i,a,Four,Five; n = i = a = Four = Five = 0;
cin >> n;
for (i = 1; i <= n; i++) { cin >> a; if (a == 4){ Four++;} else if (a == 5) { Five++; } } if (Four > Five){ cout << "Four" << endl;} else if (Five > Four) { cout << "Five" << endl; } else { cout << "Equal"<< endl; } cout << "Kol-vo 4: " << Four << " Kol-vo 5: " << Five << endl; return 0;}
0,0
(0 оценок)
Ответ:
Мышонок11111
20.07.2022 14:20
Код#include <iostream>constexpr double bites_to_megabytes(double a) { return a / 8388608;}constexpr double megabytes_to_gigabytes(double a) { return a / 1024;}int main() { long long a; short type; bool is_correct = false; double answer; do { std::cin >> a; std::cout << "[1] Megabytes \n" << "[2] Gigabytes \n" << "Convert to [1] or [2]: "; std::cin >> type; if (type == 1 or type == 2) { is_correct = true; } else { std::cout << "Meh. Try to type again. \n" << std:: endl; } } while (!is_correct); switch (type) { case 1: answer = bites_to_megabytes(a); break; case 2: answer = megabytes_to_gigabytes(bites_to_megabytes(a)); break; } std::cout << "An answer of conversion is " << answer << std::endl; return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
лера2285
26.09.2021 18:53
Это информатика не математика Задача 1 Знайдіть усі двоцифрові числа, які діляться на добуток їхніх цифр. Задача 2 Скільки в зоопарку страусів та верблюдів, якщо разом у них 40 ніг?...
anyta03
16.07.2022 09:12
Задача 7: Лес Миша заблудился в лесу и пытается выйти. Он составил план маршрута выхода из леса. План состоит из N прямолинейных отрезков пути. Сначала Миша идёт a1 метров на север,...
knowyourway54
25.07.2020 04:11
Составьте блок-схему на участке размером axb построили дом размером cxd.напишите программу определения пассивной площади участка. составьте блок-схему решения...
ммаа2
24.03.2020 08:11
с python Задание 1. Составьте программу, генерирующую словарь вида а : n*a, где а – целые числа от 1 до 9, а n вводит пользователь. Задание 2. Есть словарь, в котором каждому автору...
Hutorttt
23.04.2020 10:59
Шифровальщик заменил каждую букву слова в пароле на букву, расположенную симметрично в алфавите (то есть первую букву - последней; вторую-предпоследней; третью - на третью с конца...
gomonovdima71
01.12.2020 13:53
3. Алфавит некоторого языка составляет 91 символ. Передается сообщение размером 272 символа. Найти информационный объем сообщения в байтах...
DV2608
19.12.2021 02:02
Что такое информация для человека? перечислите имточники, из которых вы получаете информацию....
ленок216
02.08.2022 11:23
Паскаль . Напишите программу, которая в последовательности целых чисел определяет сумму двух наибольших и сумму двух наименьших. Программа должна вывести две этих суммы в указанном...
NikitaVaselenk
21.05.2020 08:44
Проведите свое мини-исследование: расскажите свою фейковую историю 10 друзьям и замерьте сколько из них поверили вам....
a27072005n
04.03.2022 19:47
3. Дано два массива разной длины. Найти все степени 4, которые одновременно встречаются в первом и во втором массиве. Найденные числа записать в новый массив без повторов. 4. В массиве...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int main(){ cout << "Vvedute kol-vo ocenok" << endl;
int n,i,a,Four,Five; n = i = a = Four = Five = 0;
cin >> n;
for (i = 1; i <= n; i++) { cin >> a; if (a == 4){ Four++;} else if (a == 5) { Five++; } } if (Four > Five){ cout << "Four" << endl;} else if (Five > Four) { cout << "Five" << endl; } else { cout << "Equal"<< endl; } cout << "Kol-vo 4: " << Four << " Kol-vo 5: " << Five << endl; return 0;}