В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Dementor112
Dementor112
20.05.2021 05:48 •  Информатика

Отношение четных чисел к кратным 5 из промежутка -n до n напишите программу!

Показать ответ
Ответ:
llun
llun
05.10.2020 15:58
Program f1;
var i,n,t,y: integer;
s;real;
begin
read(n);
for i:=-n to n do begin
 if  i mod 2=0  then y:=i;
if i mod 5 =0 then t:=i ;
s:=y/t;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота