В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Удача575
Удача575
19.09.2021 11:15 •  Информатика

ПАЦАНЫ Я УЧУСЬ В 6 КЛАССЕ НА ПРОГРА ПАЙТОН СКИНЬТЕ ФОТО НА ЭТУ ТЕМУ Напишите программу, вычисляющую расстояние, которое проехал Вася. Запросите у пользователя скорость v и время t (дробные числа).
ответ округлите до целого и выведите его с пояснением.
Программу можно написать в любом редакторе

Показать ответ
Ответ:
nastusya1709
nastusya1709
08.09.2021 03:27

Удивляюсь, как она  у меня заработала)) хаха

 

program example;
var x,y,z,a,b,c,i,k,l:integer;

begin
writeln ('Введите три числа');
write ('x = '); readln (x);
write ('y = '); readln (y);
write ('z = '); readln (z);

 

if ((x mod 3) or (x mod 2)) =0
then i:=x else i:=0;
if i<>0 then a:=1;

if ((y mod 3) or (y mod 2)) =0
then k:=y else k:=0;
if k<>0 then b:=1;

 

if ((z mod 3) or (z mod 2)) =0
then l:=z else l:=0;
if l<>0 then c:=1;

 

writeln ('Количество четных чисел, делящихся на три, равно ',a+b+c);
writeln ('Сумма четных чисел, делящихся на три, равна ',i+k+l);

end.

0,0(0 оценок)
Ответ:
rererer2
rererer2
04.07.2020 19:31

язык Python

 

import sys 

# получаем от пользователя цену 

price = raw_input("Введите цену товара: ")

#преобразуем строку с ценой к числу 

try:

  price = int(price)

except:

  # если он ввел что-то не то сообщаем об этом и выходим 

  print "Ошибочное значение цены"

 

  sys.exit(1) 

 

 

# получаем от пользователя кол-во

cnt = raw_input("Введите кол-во товара: ")

#преобразуем строку с кол-вом к числу 

try:

  cnt = int(cnt)

except:

  # если он ввел что-то не то сообщаем об этом и выходим 

  print "Ошибочное значение кол-ва"

  sys.exit(1) 

#выводим результат на экран

print "Стоимость товара:", price*cnt

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота