В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
lizayka2001
lizayka2001
25.04.2020 01:29 •  Информатика

Pascal.
1. Составьте программу, удваивающую значение переменной x, если x>7
2. Составьте программу, которая проверяет, чтобы два числа, введенные с клавиатуры были различными. Т.е.если числа равны, то вывести сообщение “Ошибка”.
3.Вводятся три разных числа. Найти, какое из них является средним (больше одного, но меньше другого).
4.Определить четверть координатной плоскости, которой принадлежит точка. Координаты точки ввести с клавиатуры.
5.С клавиатуры вводятся два числа. Вычислить частное и остаток от деления большего из них на меньшее.
6.Даны два действительных числа (вводятся с клавиатуры). Меньшее из них замените полусуммой этих чисел, а большее произведением.

Показать ответ
Ответ:
вой7
вой7
28.04.2020 18:30

Объяснение:

- Папа с домашкой, надо вставить пропущенные буквы.

- Давай. "...елеведущая ...анала НТВ." Да всё правильно, не надо ничего вставлять.

0,0(0 оценок)
Ответ:
ЮлияСергеевна2
ЮлияСергеевна2
28.04.2020 18:30

1)var a: integer;

begin

readln(a);

if (a>5) then a:=a*2;

writeln(a);

readln();

end.

сори знаю только первое

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота