Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Данилкакрутой
03.05.2023 05:40 •
Информатика
Pascal: a*b^2+39-24=y
a- вводимое значение
b - вводимое значение
y - вывести на экран
Показать ответ
Ответ:
SashaRary
02.09.2021 17:00
var a, b , y : integer;
begin
read(a);
read(b);
y := a * b * b + 39 - 24;
write(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kotma19
01.09.2020 05:41
Ребят ИНФОРМАТИКА, 7 класс. Как переводить числа из десятичной системы в двоичную знаю не понимаю как заполнять таблицу, что нужно закрашивать....
Артем14698752269
17.01.2021 21:36
Решите тест по информатике, 1.База данных – этоА.таблица, сохраненная во внешней памятиБ.список в текстовом документе, сохраненном во внешней памятиВ.web-страницаГ.книга...
Боженька206
24.01.2020 23:30
Напишите программу в паскале с оператором repeat дано целое число n ( 0) используя операции деления нацело и взятия остатка от деления, найти количество и сумму его...
atom33
27.02.2022 05:26
Найти ошибку на ардуино вот скетч #include int joyx = 0; int angl = 0; servo myservo; void setup() { myservo.attach(9); pinmode(joyx,input); serial.begin(9600); }...
rclpsss
16.02.2021 11:38
Что будет выдано в результате выполнения оператора in t( a , b , mpilgrim , z , example ) b in t и что будет выдано в результате конкатенации t=(3,7,1) p=(4,9) t+p...
anciferovalex
10.04.2022 19:00
Шантаж использованием компрометирующих материалов есть процесс: 1)декодирования информации 2)кодирования информации 3)поиска информации 4)использование информации...
mascamasa
10.04.2022 19:00
Вариант 1 1.база данных – это а.таблица, сохраненная во внешней памяти б.список в текстовом документе, сохраненном во внешней памяти в.web-страница г.книга о компьютерных...
huntress26
03.08.2022 08:19
Решить уравнение 4х(во 2 степени)-х=0...
Sultanasem2007
03.08.2022 08:19
Какие обязанности существуют у каждого члена семьи? : )...
follizy
03.08.2022 08:19
Первому решению поставлю лучшее всем остальным поставлю 1)машина движется по трассе со скоростью 90 километров в час. какой будет ее скорость, если она изменится...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b , y : integer;
begin
read(a);
read(b);
y := a * b * b + 39 - 24;
write(y);
end.